Will require Subsonic 5.0

Posted by jwsadmin on December 30, 2014

I was hoping I'd be able to get this to work with 4.9 or even 4.8, but it will require 5.0 due to a fix in the internal CORS support, since the original code attempts to set the access header internally rather than just relying on the Jetty setup. This is partly due to the .war file attempting to be server agnostic and be able to work with tomcat for those that have tomcat installations already working.